GPU Problem

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.2245.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: 20H2
Did you try to delete content_index.xml and try again? "No"
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?

When i am in game i only have 512MB of Video Memory in settings But in Normal GTAV i have my regular 8000MB of Video Memory

What are you trying to do?

Fix The Issue because its an only FiveM Issue

What have you tried already to fix the issue?

I Have used the Windows way of changing GPU’s and reinstalled and etc.

Error screenshot (if any):

What did you do to get this issue?

Unknown it happened out of no where

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Beach Cities RP, I tried a bunch of other ones and even my home hosted ones same problem


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

What? what is the issue exactly?

When i get in a FiveM server and i check my graphics settings it shows 512MB of video memory, but when i load up plain GTAV i have around 8000MB

And… what is your system specs? this is why the support template is important.

CPU: Intel Core I5-74000 @ 3.00Ghz
GPU: AMD Radeon R9 M360

16GB ram

These specs are not the best the only weird thing is that why is GTAV normal but not fivem

Do you maybe need to explicitly set FiveM to use the dedicated GPU in the Radeon Software, but GTA V is a known official game and has this preconfigured?

Mabye, but im not really familier with the current radeon software because they had a update just recently

if any of yall could help me please cause i cant even play if i dont fix this

just google how to force the use of an AMD gpu on a laptop.

ive tried, #1 mine is a PC #2 ive figured out that it is a FiveM Problem because all my other games work as intended and GTAV

Not sure then, can we see screenshots of what its doing exactly?

If you have the option to in your BIOS try disabling the onboard video.

How do you acces BIOS ive never used it