glue.dll error RedM

**RDR2 version? Full
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/Epic Games/Social Club? Social Club
**Windows version? 11
**Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any)

**System specifications i7 2060ti
**What did you do to get this issue? GTA load screen
**What server did you get this issue on? Goldrush RP
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
**Did you try to disable/uninstall your Anti-virus? Yes
**Did you start Rockstar Games Launcher not as admin? Yes
I have done a full uninstall of Game launcher and RedM and still get the same results

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!