Getting this error while trying to connect server

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Win10
Did you try to delete content_index.xml and try again? Yes
System specifications: Intel i7-11700K 3.6/5.0 GHz, GeForce GTX 3070, 16GB
CitizenFX crash zip file (‘Save information’ on a crash): Does not crash
logs/CitizenFX_log files:
CitizenFX_log_2022-05-21T121236.log (73.2 KB)

.dmp files/report IDs:

Info get failed for [json.exception.parse_error.101] parse error at line 1, column 1: syntax error while parsing value - invalid literal; last read: ‘<’

Important parts

What is the issue you’re having? Info get failed for [json.exception.parse_error.101] parse error at line 1, column 1: syntax error while parsing value - invalid literal; last read: ‘<’

What are you trying to do? Connect to server.

What have you tried already to fix the issue? Verifying files, reinstalling gta + fivem completely, clearing cache almost anything what can come into my mind :joy:

Error screenshot (if any):

What did you do to get this issue? Tried normally join the server where i play, but this happen. (no glue if gamebuild or something has broken it or so)

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Normally join to the server where i play, then this appears to come. No idea why this error comes, its been there for 2 weeks prob. now.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Moi aussi j’ai le meme problème et je ne sais pas comment le résoudre

English only on the forums please.

F-secure seems to be the cause of the HTTP and json errors lately. RSM had the issue yesterday or two days ago but for them it’s already resolved, atleast on some servers.

Appears that F-Secure had blocked the server’s IP so you were not able to join the server.

You or the server needs to contact the F-Secure to get the IP unblocked by their side.