Getting an error when launching RedM, tried so many things and cant find very much about it anywhere.

RDR2 version? - full game

Up to date? - yes

Legit or Pirate copy? - legit

Steam/Epic Games/Social Club? - steam

Windows version? - 10

Did you try to delete caches.xml and try again? - yes

Error screenshot (if any) -

System specifications - CPU: AMD Ryzen 5 3600, GPU: NVIDIA GeForce RTX 2060

What did you do to get this issue? - launch RedM

What server did you get this issue on? - N/A

If an issue with starting:

RDR2 folder screenshot -

RDR2/x64/dlcpacks screenshot -

Filepath to RedM folder - C:\Users(User)\AppData\Local\RedM\

RedM client folder screenshot -

Did you try to disable/uninstall your Anti-virus? - yes

Did you start Rockstar Games Launcher not as admin? - yes

Also add what you already tried so far. - cleared caches, disabled antivirus, restarted pc, reinstalled RedM, reinstalled RDR2, reinstalled rockstar games launcher, reinstalled steam, etc.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!