Game is running, but server is not

Hello, i have a problem with starting server, while i click button Start Server, every time showing me window with information “Game is running, but server is not”, i restarting my PC, restarting some many times App, and waiting to load into the game but no working

Yeah, I had the same problem. I’m not 100% sure how I fixed it, but when I tried it, it worked after I opened FiveM normally and then FxDk. Among other things, I also reinstalled FiveM once, but I’m not sure if it worked again for that reason.

i tried and not working ;(

srry man, I think it was just luck in my situation ;(

Hello, I do not understand what you want to say!

When you start the server and go to the ingame tab, it only says that the client is running, but the server is not, even though it is actually switched on. As you can see in the picture

I was getting the same thing but maybe for a different reason. The Client Console and Server Console may contain the error needed to fix this but try disabling the resource you have and start the server again. If it starts there is most likely something wrong with the resource.

ESX or barebones fivem?

Can you please upload client.log?