Friends can't join my server

To receive support, please fill out the following template, and remove this top text.
I can join my server that i host and i gave my friends the external or internal ip address but they can’t join or find it on the list please help.
GTA V version? Yes
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10

Also add what you already tried so far.

Have you port forwarded?

Check to make sure you opened your ports on your router/modem correctly and that your server is allowed through your firewall. Also check your citmp-server.yml to make sure you have Announce set to true.

my port for fivem is open

1 Like

okay how can i allow through firewall and Announce is set to true.

1 Like

Hey can you help me i been trying to get this server up for weeks now my friends cant join i have the ports open i ran out of options.

Let FiveM and server through the windows and antivirus firewall. It all depends on what AV your running, each one has a different method.

that’s the thing i don’t have no AV on my pc

You may not have a AV but Windows firewall needs to be changed to allow FiveM.exe to forward through the wall

still not working OMG must be fivem problem

Its not 'FiveM’s Problem" there was an error in your development. Most likely port forwarding.

Try disabling Defender.

1 Like

still not working i just gave up on it thanks for the help.

I will assume it has to due with your ports.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.