Friend Cant Connect to my Server

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

*GTA V version: Version 10.0.19042 Build 19042
*
Up to date: Yes
Legit or Pirate copy: Legit
**Purchased where - Steam
Windows version: Version 10.0.19042 Build 19042
Did you try to delete content_index.xml and try again? Yes, the issue persisted
**System specifications:5950x cpu and 1080ti gpu 32gb ram
CitizenFX crash zip file (‘Save information’ on a crash): Does not crash
logs/CitizenFX_log files:

.dmp files/report IDs: none

Important parts

What is the issue you’re having?
Unable to get into a server getting the error that says “Failed to fetch server variables. Failed to connect to 192.168.1.89 port 30120: Timed out - CURL error code 28 (Timeout was reached)”
What are you trying to do?
Trying to log into a server.

What have you tried already to fix the issue?
Disabling Firewall etc - restarting fiveM. Getting into a server through console(not working either)

Error screenshot (if any):

What did you do to get this issue?
my friend is trying to get into my server thru port forwarding but it gives this error

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
My person server “California State Roleplay”

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

CitizenFX_log_2021-07-21T213001.log (45.2 KB)
heres the citizen log it wouldnt let me upload it into the main thing

Is he on the same network as you? if not its because you cant give him your local ip to connect to it you have to give him your public ip… you can use google and type “whatsmyip” and give that to him.

Also make sure you correctly port forwarded.