FiveM Won't Open at All

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Yes
System specifications: 1660 TI, 8GB RAM
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot: Screenshot - 0f1033790704ee0cd35946bd3f6db742 - Gyazo
GTA V/update/x64/dlcpacks screenshot: Screenshot - c6c34181137ba4b4bf20b51a7a2d1cfc - Gyazo
Filepath to FiveM folder: Dont have a fivem folder
FiveM client folder screenshot: Dont have a fivem folder
Which antivirus/firewall software are you using? AVAS but I disabled it
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?

At first, I could not open FiveM at all, so I tired some of the stuff it said online to do and none of it worked, so I uninstalled it and attempted to redownload it and now the FiveM.exe wont even open to download.

What are you trying to do?

Play FiveM like I have for the past 3 years.

What have you tried already to fix the issue?

Deleted all the files that were from servers etc.

Error screenshot (if any):

What did you do to get this issue?

No clue, I was playing last night, got off, and got on this morning and couldnt open it.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Cant open fivem at all


Additional comments

3 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

I have the same exact issue since yesterday. Nothing happens when we double click fivem client installer.

6 Likes

same here couple days back not launch the game had it launch ones since then

this is happening to me too :confused:

1 Like

Just started happening to me about an hour ago :confused:

1 Like

Mine is working again, must have been something

Mine has been doing that for the past 2 days it let me play for 5 minuets last night then It crashed so I
tried to re open it it didn’t works so I reinstalled the Fivem.exe and it wont open

1 Like

Same if any fixes please let me know

do you guys have a new cpu from 13th Gen intel too? i dont played for 3 weeks, 1 week ago i upgrade my cpu and bios and 2 days ago i wanted to play GTA RP again, but if i doubleclick fiveM the loadingwindow comes for 2 seconds and than nothing more, my system runs with Windows11

I play on a Rysen 5500 U Nd it never game me this issue

I haven’t been able to open five since the 2nd attack happened. I would appreciate some help. I really would like to play. I cant even get it to open and I am beyond annoyed.

I have that issue too, i yesterday tryed to play GTA V with mods, and because i cant normally install mods, i deleted all of them, in GTA V folder i dont have original dinput8.dll file, idk why

me to facing this problem from november 3rd plzz help us

its still not working

Same Just happened to me, Tried everything and still won’t open to the server list

Sometimes, FiveM will launch, give you the home screen, of the Loading FiveM.... However, what it loves to do is hide itself, how you fix this is you would open your task manager and search for FiveM, most likely it would already be open.

You would fix it by ending the program from your task manager and attempting to start it again.

fiveM is not even running hidden in taskmanager, it trys to startup and after analysing screen comes nothing more and the task closes by itself