FiveM won't launch properly

The issues
So, right after installing FiveM, the launcher opens perfectly fine. When trying to join a server however, I get the “steam needs to be running” message. So I restart steam and FiveM.

Now FiveM will not launch. It will briefly show the social club window and then shuts down, including the FiveM.exe process. No error message received.

When deleting the cache.xml file and reupdate FiveM, the trouble starts all over again.

I found out the launcher does work, when I first open the original GTA V through steam and then open FiveM. So I now have both FiveM and the original GTA V running simultaneously.

The problem now however, is that when I try to join a server the game crashes and I get the “FiveM has stopped working” message.

Event log
Faulting application name: FiveM.exe, version: 1.0.0.0, time stamp: 0x561d1390
Faulting module name: FiveM.exe, version: 1.0.0.0, time stamp: 0x561d1390
Exception code: 0xc0000005
Fault offset: 0x00000000009ccfd2
Faulting process id: 0x3ebc
Faulting application start time: 0x01d2d3e087a891d1
Faulting application path: C:\Users\KevinW.KEVIN\AppData\Local\FiveM\FiveM.exe
Faulting module path: C:\Users\KevinW.KEVIN\AppData\Local\FiveM\FiveM.exe
Report Id: fc8efe07-3fd3-11e7-829d-94de807d1f3b
Faulting package full name:
Faulting package-relative application ID:

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam and social club I guess?
Windows version? Windows 8
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot No error
GTA V folder screenshot Fresh install
GTA V/update/x64/dlcpacks screenshot Fresh install
Filepath to FiveM folder C:\Users\KevinW.KEVIN\AppData\Local\FiveM\FiveM.exe
FiveM client folder screenshot Fresh install
System specifications
CPU
Intel Core i5 4670K @ 3.40GHz
Haswell 22nm Technology
RAM
12,0GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. Z87-HD3 (SOCKET 0)
Graphics
HP L2045w ([email protected])
Intel HD Graphics 4600 (Gigabyte)
2047MB NVIDIA GeForce GTX 770 (Gigabyte)
CitizenFX.log file
right after fresh installation
[ 16640] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[ 17219] process exited with 7!
When restarted steam and FiveM
[ 90516] C:\Users\KevinW.KEVIN\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 MsgPack.dll is not a platform image (even though the dir matches).
[ 90578] Failed to get instance for guid 9c268449-7af4-4a3b-995a-3b1692e958ac and iid 567634c6-3bdd-4d0e-af39-7472aed479b7: System.InvalidOperationException: Sequence contains no matching element

[ 90578] at System.Linq.Enumerable.First[TSource] (System.Collections.Generic.IEnumerable1[T] source, System.Func2[T,TResult] predicate) [0x00011] in <31b946cfddcc4ab993dd6d559e89c25f>:0

[ 90578] at CitizenFX.Core.RuntimeManager.CreateObjectInstance (System.Guid guid, System.Guid iid) [0x00014] in L:\cfx-tdd\citizenmp\code\client\clrcore\RuntimeManager.cs:37

[ 91110] Loaded frfuel.net, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null into ScriptDomain_1301841256

[ 94250] process exited with 7!

.dmp files/crash IDs No dumps

Also add what you already tried so far. Reinstalled GTA V and FiveM, updated .NET Framework

Bump, anybody with the same issue?

ik heb dat ook :confused: ik kan het maar niet fixen

are you still having this problem @Kippekont

@moneymanmo Yeah problem is still there.

So after 3 weeks and some updates I tried again. It crashes on opening the launcher now too, but when I check the debugger in visual studio, it shows me this:

Unhandled exception at 0x000007F95BBD369F (CoreRT.dll) in FiveM_ROSLauncher: 0xC0000005: Access violation writing location 0x000007F956DEED30.

Exception thrown at 0x000007F95BBD369F (CoreRT.dll) in FiveM_ROSLauncher: 0xC0000005: Access violation writing location 0x000007F956DEED30.

The program ‘[3044] FiveM_ROSLauncher’ has exited with code 0 (0x0).

Seems like there’s something wrong with permissions? Anyone has any idea what to look for? I have given all usertypes full permission in the properties window.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.