fivem unable to show ui


To receive support, please fill out the following template, and remove this top text.

Environment questions

**GTA V version:**i dont know
**Up to date:**yes
**Legit or Pirate copy:**legit
**Purchased where - Steam/Rockstar Launcher/Epic:**rockstar launcher
**Windows version:**Version 10.0.19044 Build 19044
**Did you try to delete content_index.xml and try again?**yes
**System specifications:**Processor Intel(R) Core™ i7-10750H CPU @ 2.60GHz, 2592 Mhz, 6 Core(s), 12 Logical Processor(s), 16GB RAM Nvidia RTX 2060
**CitizenFX crash zip file (‘Save information’ on a crash):**null
**logs/CitizenFX_log files:**null
**.dmp files/report IDs:**null

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

**What is the issue you’re having?**user interface isnt able to show

**What are you trying to do?**load fivem up

**What have you tried already to fix the issue?**restarting pc, reinstalling directx, deleting content xml, reinstalling fivem.

Error screenshot (if any):

**What did you do to get this issue?**nothing i do have an external monitor

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!**north west roleplay, London Underground RP

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Hello, I’ve recently had this issue and the workaround for it was uninstalling my Reshade.

Hope this helps, if not please let me know :slight_smile:

you are a life saver man thank you @tennessin

1 Like