FiveM Subprocesses wont end in Task manager after F8 QUIT

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

**GTA V version: latest
**Up to date: yes
**Legit or Pirate copy: legit
**Purchased where - Steam/Rockstar Launcher/Epic: Epic
**Windows version:windows 10
**Did you try to delete content_index.xml and try again? n/a
**System specifications: GTX 1660 16GB 3200mhz R5 5600
**CitizenFX crash zip file (‘Save information’ on a crash): N/A
logs/CitizenFX_log files:
.dmp files/report IDs:

Important parts

**What is the issue you’re having?
Launch Fivem join a server, ALL GOOD when i f8 quit and close fivem and then try to open fivem again
launcher wont load and fivem subprocesses are still active from when i quit game. I go to kill processes in taskmanager and the kill task button doesnt do anything to it. only way round is to restart pc EVERY time i come off fivem.

What are you trying to do?
Close game fully (including Subprocesses)

What have you tried already to fix the issue?
Scan and repair windows files and reinstalling fivem and gta v

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

when i try to relaunch game after f8 quitting i get this error (already tried deleting priv folder & application data)
image

This is usually caused by some background software/driver interfering, without access to your PC I don’t think anyone else can help deduce this any further.

i dont understand how it is though. its fresh install of windows

69e7ecf8-9112-4f5c-a537-e5435b96b14f.dmp (1).gamelog (1.3 KB)
69e7ecf8-9112-4f5c-a537-e5435b96b14f (1).dmp (4.4 MB)
crash files

Problem solved, had to go into firewall and set fivem and gta to be allowed as firewall was blocking them.

Windows firewall, or some firewall you installed?