FiveM stuck in *Preloading Collisions

Hi, I’m new in FiveM, I installed it and then connected to a server, After loading, In the bottom right there is a text “Preloading Collisions”, And it’s infinity on 0% and that circle is moving normal, I tried everything nothing fixed, Please please please show me how to fix that I really want to play FiveM also.

Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic Games
Windows version: 10
Did you try to delete content_index.xml and try again? Yes

What is the issue you’re having?
The game just stucks in “Preloading Collisions 0%” and the circle is still moving.

What are you trying to do?
Nothing i don’t know just i created this topic cause you understand this things more than me.

What have you tried already to fix the issue?
Yeah, But nothing worked.

What did you do to get this issue?
Nothing

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
GTA Cops And Robbers 1

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: