FiveM not working (WIN11)

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder: C:\Users\nir10\AppData\Local\FiveM

FiveM client folder screenshot:

Which antivirus/firewall software are you using? non

Did you try to disable/uninstall your Anti-virus? don’t have…

Important parts

What is the issue you’re having?
I open the game, it shows me the loading of FiveM “starting Fivem” and “We’re getting there.”
Then it does not open the game, but does open it as a process in Task Manger.

What are you trying to do?
Play FiveM(?)

What have you tried already to fix the issue?

Error screenshot (if any):

What did you do to get this issue?
open the game

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This info is still needed

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete content_index.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

I keep getting an error when i’m trying to join german servers?

Open your own support thing, this one is for nir10505.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.