FiveM not opening "cardinal-oklahoma-blue"

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10 (Creators)
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot http://prntscr.com/fifqwj
GTA V folder screenshot http://prntscr.com/fifr09
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/fifr2t
Filepath to FiveM folder E:\Rockstar Games\Grand Theft Auto V\FiveM
FiveM client folder screenshot http://prntscr.com/fifr7n http://prntscr.com/fifra3
System specifications i7 7700K Stock, 16GB RAM, RX 480 8GB.
CitizenFX.log file https://pastebin.com/hsrSqAtd
.dmp files/crash IDs [Window Title]
Error cardinal-oklahoma-blue

[Main Instruction]
“cardinal-oklahoma-blue”

[Content]
A cardinal-oklahoma-blue caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Hide details [Close]

[Expanded Information]
Report ID: 5e2b83da-f268-4206-a703-1866e8b78abc

Also add what you already tried so far.
Yesterday, it was working however one part of the map was crashing me if I went near to it. I knew that it was the x64s.rpf file that was broken. I deleted it yesterday and verified the game files although I just looked and it doesn’t seem to be there so it is possible that is the reason that it is not working.

I tried a fresh install of FiveM, but that didn’t work either.

Been getting this error for a week now. I’ve tried everything to fix it and still nothing. Shocking that they’re doing nothing to fix this!

Try turning shadow play off

yes. that’s exactly why it isn’t working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.