FiveM not laoding servers correclty

Environment questions

GTA V version: - 1.0.2245.0
Up to date: - Yes
Legit or Pirate copy: - Legit
Purchased where - Steam/Rockstar Launcher/Epic: - Steam
Windows version: - Win10
Did you try to delete caches.xml (not cache/!) and try again? - Yes ive dont it about 5-10 times
System specifications: - Nividia 2080 Super, i9-9700
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

Important parts

What is the issue you’re having?

  • When i try to play on a server sometimes it loads a black screen then wont load the assets or server ui properly, i have to then leave and rejoin the server multiple times for it to finally work, sometimes is doesnt work which has led to me leaving servers.

What are you trying to do?

  • Im just trying to play RP servers on FiveM

What have you tried already to fix the issue?

  • Ive tried deleting the cache, also tried reinstalling FiveM incase that was an issue,

What did you do to get this issue?

  • randomly when trying to join a server

What server did you get this issue on?

  • multiple, nearly 15 different servers

Im not sure if its connected but also the interface on FiveM when selecting a server lags and stutters, ive not been able to find a fix for this either.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Having the exact same issue and so far nobody seems to know a fix :confused:

do you know how to fix that?

I seem to have fixed it, not sure if it will fix yours but what I did was Open FiveM > Settings > Enable NUI in-process GPU > Change update from Release to Canary (Experimental/Unstable) then restart FiveM.

I was having the same issue and one of these two settings seems to have fixed mine. Good luck