Fivem Launcher Missing or Invalid Captcha


To receive support, please fill out the following template, and remove this top text.

GTA V version? Version 1.0.2060.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications Ryzen 5 3600 Gtx 1660 super 16 gb ram
What did you do to get this issue? I installed the Fivem launcher
What server did you get this issue on? N/A
CitizenFX crash zip file N/A
CitizenFX.log file N/A
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? Windows antivirus
Did you try to disable/uninstall your Anti-virus? I do not have an antivirus software

Also add what you already tried so far.
I tried to disable my windows anti virus, My firewall and even tried restarting my computer a couple of times. I also tried to do the captcha until it would let me through but nothing will happen it would keep on giving me the same exact error.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.