FiveM Lambda won't open up

Hi, I’ve been trying to make a private server for me and my friend to just mess around and I quickly found out u can put mod menus. I’ve followed every step and put the files in the right directories, enabled scripthook v thing on my server, restarted everything but nothing seems to open when I press F1. I need help I don’t understand what i’ve done wrong.

GTA V version? latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**10
Did you try to delete caches.xml and try again?
**Error screenshot (if any)**N/A
**What did you do to get this issue?**Followed tutorial instructions
**What server did you get this issue on?**My own
CitizenFX.log file
.dmp files/report IDs

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Maybe consider looking into other menus (vMenu?) as lambda hasn’t been updated in 4 years and its probably full with bugs. If you do not provide errors, how would we know the issue?


I’ve tried every menus I could find (because I quickly found lambda was outdated (and yes I tried vMenu)) and even followed a step by step video tutorial but none of those worked, either for me or my friend.

please post your issue here:

An please Re-Check your files.

I dont really care about Lambda, especially since it’s clearly outdated and full of bugs. My topic’s purpose was to get to know how to install literally ANY mod menu into my new freshly created server, I can’t get anything to work and it’s upsetting me so badly. I just wanted to make a server for me and my friend to mess around quickly with mod menus since its bannable online, turns out its a true pain in the arse and even trying things for a whole week haven’t got me anywhere near my goal. Thanks for the redirecting though. (Im totally new into this modding thingy so any help is appreciated)

vMenu seems to be a popular option.

vmenu is keybinded on M by default not f1

Like I said, tried vMenu and it didnt work, I just think I don’t get how to install one. I followed a step by step youtube tutorial on how to install vMenu and I did LITERALLY EVERYTHING the tutorial said, but nothing worked.

Like, Do I have to do something else than enabling script hooks so I can use mod menus? Do I need to install it on the server too? Is it that hard to integrate a mod menu INTO the server directly?

you simply add it to the server turn on scripthook make sure to add it to your config file so the resource starts and thats about it.

I would ask in the original topic of vmenu.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.