FiveM GTA 3 Loading Screen Bug

GTA V version? Steam
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Not too sure but I know it has an AMD RYZEN 5
What did you do to get this issue? Logged on to FiveM
What server did you get this issue on? N/A
CitizenFX crash zip file N/A
CitizenFX.log file N/A
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? Avast,McAfee, Malewarebytes
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
Restarted PC X3,
Deleted and Reinstalled FiveM X3
Validated Game Files,

When I log into FiveM I am unable to get past the Start Button, in fact it doesn’t even appear

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

this topic already exists do not open it again I am having a problem … when i am opening fiveM it is giving a hazy picture with no options to enter fiveM. if I enter a server using ip then it is showing slides of pictures which seems as if FiveM is hacked

ah ok thx and sorry

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.