FiveM first update error (CURLcode 56)

GTA V version? 1.0.2060.0
Up to date? Yes, am able to play vanilla online.
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro version 2004 x64
Did you try to delete caches.xml and try again? There isn’t a “caches.xml” file yet.
Error screenshot (if any)

System specifications
-CPU: AMD Ryzen 3 3200G;
-GPU: Vega 8 2GB
-16GB of ddr4 RAM.

What did you do to get this issue?
Reinstalled both fiveM and GTA V

.dmp files/report IDs
-Check screenshot.

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\user\Desktop\FiveM

FiveM client folder screenshot

Which antivirus/firewall software are you using?
Windows defender
Did you try to disable/uninstall your Anti-virus?
Yes

Also add what you already tried so far.
Tried opening it multiple times, sometimes it gets to 40% of progress, sometimes it only gets 1%. Besides disablind the anti-virus and restarting my PC, I’ve tried to start it with GTA-Online running.

2 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Are you still having this issue?

Haven’t tested today yet mate, but I probably won’t be able to update still. Will reply as soon as I try again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.