FiveM Error When Updating

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? [1A-33] rabbit
Windows version? windows 10
Did you try to delete caches.xml and try again? Haven’t
Error screenshot (if any)
System specifications ?
What did you do to get this issue? start up fivem. It wanted to update got about to 89% and it gave me the error
What server did you get this issue on? n/a
CitizenFX.log filecant find
.dmp files/report IDs unable to find?

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder ?
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes

Also add what you already tried so far.
I’ve searched through google and the fivem support list. I found something that says to delete the fivem.exe.old but it says i need ownership permissions (im an administrator on this pc so i dont understand). So i tried giving myself ownership of the file and it wouldnt let me do that.
I then removed my plugins folder seeing if it was something in there. And surprisingly my fivem started up. Then i closed it, put the plugins folder back in and it didnt start. So it could be something in there but the error message goes back to the fivem.exe.old.
I’m the co-owner of a fivem server and i really want to start roleplay again but if fivem doesnt load i will have to call it quits… which i dont want to do.

Please help me!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.