FiveM error on KERNEL32.dll

GTA V version:latest update
Up to date:yes
Legit or Pirate copy:legit
Steam/CD/Social Club?:social club
Windows version: win 7 pro
Did you try to delete content_index.xml and try again: reinstalled fivem
Error screenshot (if any):

fivemeisuoierrori
System specifications: amd fx-8350 / gtx 970/ 16gb ram
What did you do to get this issue? : started fivem

GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder + FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? : yes , i have avg

restarted pc , checked some windows updates , reinstalled fivem , updated gta 5
also i’m trying to verify gta 5 files

8 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hi, have the same issue, it’s because u have windows 7, and it can’t be fixed. There are 2 ways to solve this problem

  1. Update ur system to win 8 or win 10 (10 will better)
  2. Wait for ansver from dev’s, can we still play fivem on win 7, or thay need “GetCurrentThreadStackLimits”
    so much that they are ready to abandon the players who don’t want update.
1 Like

i hope so that they find a fix for this ,cause all the other times they did, or i just did an update to fix the issue , windows 7 works perfectly with every game released , only on fivem has issues

7 Likes

ye, i hope too. Same issue arises on some last version of server too, so, as developer, i can’t use up-to-date server version

1 Like

Same exact issue, glad I found this thread

2 Likes

The same thing happens to me, can you fix it please

2 Likes

I also have this issue every other game works fine but FiveM doesn’t I played it a day ago and it worked fine.

1 Like

Same problem here after latest update :confused:

Playing on Windows 7 any game smoothly without any problem. Not willing to upgrade to Win8-10+.

I hope the FiveM devs will release a hotfix for Windows 7 players :+1:

Regards.

5 Likes

Admins, we need answer here

4 Likes

Also have the exact same issue. On Windows 7 Ultimate. Everything was smooth sailing until this.

2 Likes

Fixed a few days ago on beta update channel, will be in next week’s production release.

If you’re already on the ‘wrong’ .exe version, add UpdateChannel=beta to your CitizenFX.ini and overwrite FiveM.exe with a new download from the website.

2 Likes

tried this method and it did not work , got an error on : adhesive.dll windows error code 998
CfxCrashDump_2022_01_14_19_34_02.zip (21.9 KB)

tried to reinstall it totally on a second instance, does not work anyway
Also tried to delete adhesive.dll to make it redownload…does not work again

4 Likes

hey could you check your DM in the forum pls

please don’t use this topic for your stuff , thank you

who are you

Thank you for reaching us.
The issue remains despite trying both canary and beta mods :confused:
Reinstalling didn’t work either.
Looking for another solution or the update next week :+1:
Regards.

2 Likes

Can u fix this issue for server too? Or i should create new theme for discuss this?

3 Likes

Ye i can confirm
after installing beta or canary, the kernel32.dll “GetCurrentThreadStackLimits” is gone but now i get “Could not load component adhesive.dll - Windows error code 998.”

7 Likes

why when i add the line UpdateChannel=beta it disappears kernel32.dll error but it gives error window error code 998

2 Likes