FiveM/DS4Windows issue with L2/R2 sensitivity

Environment questions

**GTA V version: Latest
**Up to date: Yes
**Legit or Pirate copy: Legit
**Purchased where - Steam/Rockstar Launcher/Epic: Steam
**Windows version: 20H2 Build 19042.985
**Did you try to delete content_index.xml and try again? Yes
**System specifications:
Ryzen 5 3600
16GB DDR4 3200Mhz
GTX 1660
logs/CitizenFX_log files:
CitizenFX_log_2021-07-16T230629.log (77.7 KB)
.dmp files/report IDs:

Important parts

What is the issue you’re having?
After yesterday Fivem’s update these specific settings on DS4Windows doesn’t work anymore

What are you trying to do?
Since my R2 just goes to like 70% even fully pressed I need to higher up the R2 sensitivity on DS4windows so I can full throttle like normal
(I’m pressing full throttle here, but my R2 is kinda fucked up so I need to higher up the R2 sensitivity)

What have you tried already to fix the issue?
Reinstalling Fivem, reinstalling DS4windows, restarting PC, disabling antivirus.

What did you do to get this issue?
This just started to happen after yesterday Fivem’s update.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Project Homecoming

Additional comments

This issue also happens in FiveM’s story mode. I’ve tested in GTA Online and it works fine. Other games works fine as well. It just doesn’t work on FiveM. This setting was working perfectly fine before yesterday’s update.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

‘The update’ has nothing to do with some random third-party app no longer applying its own controller settings. Have you asked the authors of this third-party app for any reason as to why their settings may not be used sometimes, such as with Windows.Gaming.Input API?

I’ve fixed the issue by configuring my controller again on Steam Big Picture and it works perfectly like before.

nonsense topic