FiveM Downloading Error

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
CPU: Intel® Core™ i7-6700K CPU @ 4.00GHz
Memory: 16GB Kingston DDR4
What did you do to get this issue? When try to download FiveM the downloader stops at 765.77MB and gets the error
What server did you get this issue on? No

CitizenFX.log file

[ 0] GlobalError: Fetching game cache failed.

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\USER\Desktop\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Got no Anitvurs

Also add what you already tried so far.

Fixed it. Now it works

1 Like

How did u fix it? I have the same error and i cant solve it. Thanks!

Yeah, post fix please

1 Like

Please post fix I need help too

First of all, go to the link: and download it.

With this patch, open it and let it do its work. If it opens and says “Sorry, Grand Theft Auto V not installed…”, follow the steps of this video:

Once the patch has installed (using either method) just restart the download for FiveM and it should work.

This post is from “Foxy”

hmm tried this and it didnt work for me

Screenshot_6 I always get that error when downloading game cache the video @NT2K17 Posted Didn’t Help. Ive tried everything I could find on forums YouTube and Project FiveM Discord

I did this tutorial and deleted the Application Data. Downloaded it again and now it works

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.