Fivem don't start at all AND Discord muted for more than 23 hours

Hello, good night. I have problem with Fivem, started like 2 days ago AND I have problem with Discord Cfx.re Project Hub.

Environment questions

GTA V version: lastest from steam
Up to date: yes, lastest updated from steam
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 10
Did you try to delete content_index.xml and try again? Yes (reinstaled Fivem)
System specifications: Win 10, AMD ryzen 5 2500U, Nvidia Gtx 1050 4gb, 16gb RAM, 480gb ssd, 1tb hd.
CitizenFX crash zip file (‘Save information’ on a crash): Don’t have
logs/CitizenFX_log files:
CitizenFX_log_2022-11-15T021127.log (49.4 KB)

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder: C:\Users\pablo\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot:

Which antivirus/firewall software are you using? None
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
Fivem open in Task Manager, but don’t open.
image

What are you trying to do? Trying to get helped here and in Discord

What have you tried already to fix the issue?
Already reinstaled Fivem like 3 times, reinstaled Rockstar Launcher, Rockstar Services, restarted the computer, verify Gta 5 steam game, delete fivem reinstal computer and install again… None works

Error screenshot (if any): Dont have. Dont open, only in Task Manager.

What did you do to get this issue? After rockstar launcher update and after playing RUSH and RSM Fivem (freeroam servers).

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
After playin RUSH and RSM Fivem (freeroam servers).


Additional comments

DISCORD PROBLEM = I’ve been muted for more than 23 hours that bot said I was be.
23:10 yesterday (13).
23:05 today (14), 23 hours and 55 minutes later.

DISCORD ID = 318883653306286091
DISCORD TAG = jamx#2457

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Worked after some tries.

What I did:

  • Delete Fivem from contol panel
  • Delete folder from AppData Local and Roaming, folders CitizenFX, Fivem, all related to Fivem.
  • Search in Regedit for SOFTWARE Fivem and CitizenFX folders and delete too.
  • Verify GTA 5 game from Steam
  • Restart computer.

I did that and work fine again!