FiveM does not support being ran as an admin

GTA V version? 1.0.1604.1
Up to date? Yes, as of: 04/12/19
Legit or Pirate copy? Legitimate
Steam/CD/Social Club? Social Club
Windows version? 1803
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

FiveM%20No%20Admin%20Error

System specifications
i5-7600K
GTX 970
32GB RAM
500GB SSD
2x 2TB HDD in RAID 0 (GTA V is installed to these drives)

What did you do to get this issue?
Running a freshly downloaded FiveM.exe in a new folder on the desktop. It will occur regardless of how I run it.

What server did you get this issue on? N/A
CitizenFX.log file None
.dmp files/report IDs None

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder Included in screenshots below.
FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
I have attempted to completely remove and reinstall FiveM, but with no success. I run into the same issue. Restarting my PC does not help or fix anything. I have even attempted to explicitly run FiveM without admin privileges (by using a registry entry that adds run without privilege elevation as a dropdown menu option), but I am met with the same error.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This is a Windows users account issue, this means your account is an administrator account, try making a new one.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.