FiveM does not load at all, the popup disappears

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.231.0 (according to the version.txt within GTAV folder)
Up to date: Presumably yes, since I just installed it not a few hours ago
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: WIndows 10 Pro, 21H2, 19044.2364
Did you try to delete content_index.xml and try again? Ive tried uninstalling the entirety of FiveM, so presumably yes
System specifications: i5 3330, 1050ti, 512gb SSD (gta runs from here)
CitizenFX crash zip file (‘Save information’ on a crash): (n/a since it has no crash message)
logs/CitizenFX_log files:
CitizenFX_log_2023-01-17T225322.log (27.8 KB) (it is identical on every single launch to this one)

.dmp files/report IDs: n/a (no crash message)

If you can’t start the game at all

**GTA V folder screenshot:

The only things above what’s shown in the screenshot is the Readme folder and the Epic Games store information folder “.egstore”, neither of these are relevant.**
GTA V/update/x64/dlcpacks screenshot:



Filepath to FiveM folder: C:\Users\Conor\AppData\Local\FiveM
FiveM client folder screenshot:



Which antivirus/firewall software are you using? Comodo Antivius and Windows Defender
Did you try to disable/uninstall your Anti-virus? yes

Important parts

What is the issue you’re having? FiveM crashes during loading, it is halfway through the loading bar while stating “We’re getting there.” and proceeds to disappear from task manager entirely, leaving the error log i provided.

What are you trying to do? If this means what am i trying to do in general, i just intend to load and play the game, in terms of troubleshooting, ive tried reinstalling many times, reinstalling gta, changing FiveM config settings (obviously none have worked).

What have you tried already to fix the issue? See above.

Error screenshot (if any): n/a

What did you do to get this issue? Attempt to start FiveM

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! n/a


Additional comments: n/a, but will obviously provide information if it’s relevant and I haven’t stated it here. Thank you.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: