FiveM does not launch on Windows 11 why?


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: ** steam and rockstar
Windows version: Windows 11 build 22000.318
Did you try to delete content_index.xml and try again? no
System specifications: i9-12900K 32,0 Go DDR 3080 Tica5c8d13-44ff-4348-bd49-901877be5e7f

CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? windows def
Did you try to disable/uninstall your Anti-virus? yes

Important parts

What is the issue you’re having?

What are you trying to do?

What have you tried already to fix the issue?

Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Works for me on Windows 11 just fine (fresh install)

Its because you are on 12th gen, its a known issue.

1 Like

ok ty i can nothing ?

Not that i know of, sort of a waiting game until they figure things out.

Any resolution on this? I have 12 gen and still getting Kernal error

Try Canary version. You can do the change without opening the client by editing CitizenFX.ini which is located in your FiveM application data -folder. Add UpdateChannel=canary -line and save.

yes it works thank you very much <3<3<3