FiveM crashing when attempting to link accounts

GTA V version? Build 1604.1. Online 1.46.

Up to date? Yes.

Legit or Pirate copy? Legit.

Steam/CD/Social Club? Social Club.

Windows version? Yes.

Did you try to delete caches.xml and try again? Yes.

Error screenshot (if any)

System specifications

What did you do to get this issue? When going to settings and clicking the “link” button, I was redirected to a browser where an “authorize” button appeared. When I click it the FiveM Launcher instantly crashes.

What server did you get this issue on? N/A

CitizenFX.log file
CitizenFX.log (42.3 KB)

.dmp files/report IDs

Also add what you already tried so far.

I haven’t tried really anything because I literally don’t even know where to begin to troubleshoot it, the only thing that I have tried was to disable my Nvidia shadowplay because I saw that in another ticket but it did not work for me.


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

happening for me, too

1 Like

Same issue as well

same issue

Same problem, any solution please?

any dmp file that could help us to help you ?

I have same problem… i fuck with this problem 3 days !!!


915bf343-4da7-4829-8ea6-9a9990e4e8dd.dmp (105.5 KB)

ps: Happy birthday :rofl:

Thank you :mascot:

im having the same issue

Yeah perhaps report this in the bug section as it appears to be a client wide problem, supply your dump files there.

I simply just didnt log in and ignored it.

Same here, also I tried not linking the acc and joining a server and it crashes too.
I reinstalled GTA and still not work.

same problem

any solutions??

I solved the issue by using a different browser to authorize.

I think a Chrome extension might have been blocking it.


Had same issue! Just go to windows settings, then apps, and after that standard apps. under there you will se internett reader. set it to internet explorer and then it will work fine! just set it back to chrome when done. it will work perfectly fine and run!


yeah it worked thnx