FiveM Crashing every time after trying to load character.

Environment questions

GTA V version: 1.0.3028.0

Up to date: I think so

Legit or Pirate copy: Legit

Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher

Windows version: 10

Did you try to delete content_index.xml and try again? Yes

System specifications: Nvidea GeForce GTX 1650, Ryzen 5 2600, 16gb RAM, 512gb SK hynix SSD, 1tb WD Blue HDD

CitizenFX crash zip file (‘Save information’ on a crash): (1.7 MB)

logs/CitizenFX_log files:
CitizenFX_log_2023-11-16T023055.log (1.1 MB)

.dmp files/report IDs: ??? I dont know what this means

Important parts

What is the issue you’re having?
The game crashes after I load my character in my local test server. A temporary fix is to create a new character, but after around 5m, the game crashes again.

What are you trying to do?
Fix this issue so i can actually play the game…

What have you tried already to fix the issue?
I have checked game integrity files via Rockstar Launcher, Re-installed FiveM, removed all mods (was just a road mod), removed all map mods server-wise.

Error screenshot (if any):

What did you do to get this issue?
Simply chose a character in my server after loading up the game

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Mine, I don’t join other servers.

Additional comments

This never happened to me before, it only started happening today, and i did not make any changes to the game today.

[Window Title]
Error GTA5_b2189.exe!_addLodLights (0x6c)

[Main Instruction]
GTA5_b2189.exe!_addLodLights (0x6c)

An error at GTA5_b2189.exe!_addLodLights (0x6c) caused FiveM to stop working. A crash report is being uploaded to the FiveM developers.

Legacy crash hash: texas-zulu-table
Stack trace:
GTA5_b2189.exe!_addLodLights (0x6c)
GTA5_b2189.exe!CMapDataContents::AddLodLights (0x3b)
GTA5_b2189.exe!CMapDataContents::Add (0xeb)
extra-natives-five.dll!MapDataContents_Create (0x12) (GamePrimitives_MapData.cpp:226)
GTA5_b2189.exe!?FinishLoading@fwMapDataStore@rage@@S?_PVstrLocalIndex@rage@@AAVfwPsoStoreLoadInstance@rage@@@Z (0xfb)
gta-streaming-five.dll!fwMapDataStore__FinishLoadingHook (0x1d9) (LoadStreamingFile.cpp:3112)
GTA5_b2189.exe!rage::fwMapDataStore::SetAssetReference (0x34)

[^] Hide details [Save information] [Close]

[Expanded Information]
Crash signature: GTA5_b2189.exe+DADC84
Report ID: si-cc65123603fa4901bbe6b7fdd29d19a0
You can press Ctrl-C to copy this message and paste it elsewhere.

Actually, after writing all this i joined another server and it didnt happen, if someone could response ASAP and tell me what im missing here

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!