FiveM crashes when ingame

Environment questions

GTA V version: 1.0.3095.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
Windows version: 10
Did you try to delete content_index.xml and try again? Yes
System specifications: CPU: i5 8400, GPU: GTX 1060, RAM: DDR4 16GB, Motherboard: Gigabyte Z370P D3-CF
CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2024_03_10_18_30_06.zip (1.9 MB)
logs/CitizenFX_log files:
CitizenFX_log_2024-03-10T183913.log (62.7 KB)

.dmp files/report IDs:
d99e5c9e-bf48-4848-b325-d1e9cf018901.dmp (9.4 MB)

Important parts

What is the issue you’re having?
Whenever I launch the game and get into the game, the game crashes with the crash signature “ucrtbase.dll+48ac3”

What are you trying to do?
Play on a server

What have you tried already to fix the issue?
Reinstalling FiveM, verifying GTA, deleting content index

Error screenshot (if any):
Can’t grab it as I constantly get an early-exit trap now because that is also an issue

What did you do to get this issue?
Reinstall FiveM is the only thing I could think of

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
ColumbusRP


Additional comments

I also have an issue with Early-Exit trap which I can’t find a solution to, deleting content index worked very briefly but doesn’t work as well anymore. Tried contacting FiveM support but they dont want to help.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

So I ended up resetting my entire PC, and at first it worked fine but after launching 3/4 times the issue of the early-exit trap is there again.

did you ever fix this issue im having the same problem