Fivem crashes when i launch the game plz help


Environment questions

GTA V version:
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: 11
Did you try to delete content_index.xml and try again? yes i have reinstalled fivem GTA and steam
System specifications: AMD Ryzen 7 7800X3D 8-Core Processor 4.20 GHz
32.0 GB (31.2 GB usable)
64-bit operating system, x64-based processor
CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2024_05_09_02_03_16.zip (1.2 MB)

logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all launches for a sec then crashes

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? Nortan 30 for gamers
Did you try to disable/uninstall your Anti-virus? no

Important parts

What is the issue you’re having?
when i try to launch Fivem itll just crash
What are you trying to do?
play fivem
What have you tried already to fix the issue?
reinstalling fivem GTA V Steam resetting my computer updating my graphics card scanned the integrity of GTA V files
Error screenshot (if any):

What did you do to get this issue?
i think i may have accidently changed a setting in game about the graphics card???
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

the sever and only sever its happened on and im the only player do be having this issue is Operation Pacfic storm

Additional comments

please help this is driving me insane

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Not much to go on here TBH, I would suggest you try disabling your antivirus solution temporarily, then do a clean reinstall for FiveM. Try loading into either the b2699 Test Server or a local game via F8 to see if it works at all, then try reverting the settings changes you made.

Alright when i home ill try that, iv already tried tk disable my anti-virus shit and reinstalled fivem and it didnt work

Have you tried degrading your setup to windows 10 as thats what worked for me. Obviously its very long to do so but it worked and i feel like windows 10 is better for games like this as every server on FiveM is different and could have crashes quite often.

ill try that real quick would that negatively
affect my PC in anyways

just did it and it did not work

“Did not work” as in it still crashes with the same error and stacktrace?

No it doesnt

Might be a graphic issue