FIVEM crashes on startup!

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

**GTA V version? 1.0.2189.0
**Up to date? yes
**Legit or Pirate copy? legit
**Steam/CD/Social Club? epic games
**Windows version? 10 home 64bit
**Did you try to delete caches.xml and try again? yes
**Error screenshot (if any)
**System specifications XEON W3550 16GBram Nvidia Geforce GTX 1050 Ti
**What did you do to get this issue? launch app
What server did you get this issue on?
CitizenFX crash zip file
CitizenFX.log fileCfxCrashDump_2020_12_28_20_08_23.zip (55.7 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have the same problem bro.Have you found any solution or fix that works?

Hi
Yes! I use Sophos antivirus. I have disabled all the modules, not only Real time protection, but also web filter, firewall etc.
Now it works perfect. I will re enable one by one to see which causes the problem and then I will troubleshoot it and post here.

yes I’m also having a issue when i load in to the server I play in I enter and select character and spawn point but the second I spawn in my game crashes instantly. Idk how to fix it I have been playing fivem for a year now and never had this issue. My pc is also rather good and I have good internet so idk what the deal is.

If someone could plz help me or make a suggestion I can tell the server owner about that would be greatly appreciated.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.