FiveM Crashes on startup early exit crash and also GTA-STREAMING-FIVE.DLL

Environment questions

GTA V version: Most Recent Chop Shop Title Update 1.68
Up to date: Yes
Legit or Pirate copy:Legitimate
Purchased where - Steam/Rockstar Launcher/Epic:Steam
Windows version:11
Did you try to delete content_index.xml and try again? Yes
System specifications: 32 gigs RTX 3080 don’t know CPU
CitizenFX crash zip file (‘Save information’ on a crash): CfxCrashDump_2024_05_15_23_57_26.zip - Google Drive
CfxCrashDump_2024_05_16_00_05_31.zip - Google Drive
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot: https://i.ibb.co/fMyHJyx/image-2024-05-15-220355387.png
GTA V/update/x64/dlcpacks screenshot: https://i.ibb.co/cJyJmds/image.png
Filepath to FiveM folder: appdata/local/fivem
FiveM client folder screenshot: https://i.ibb.co/c1JBV7S/image.png
Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
Can’t launch either getting GTA streaming error or early exit trash
What are you trying to do?
Launch the game
What have you tried already to fix the issue?
Reinstalling FiveM and GTA
Error screenshot (if any):

What did you do to get this issue? It just started after a PC restart

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Last server Played was Ascend 2.0


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’m going to add it in here. Randomly. The game decided to work this morning. after all of yesterday trying to fix it. Although i’m leaving this here to I guess see if anyone could pick apart the files to see what may have caused it in the first place. The issue seemed to fix itself?

vfs-core.dll+118D3

Crash signature: vfs-core.dll+118D3
Report ID: si-c3ed51b4f6c24e148af5d754b6da555b
.