Fivem crashes: legacy hash utah-twenty-helium & paris-twenty-butter

Environment questions

GTA V version: Latest - build ID 12332621 on steam and version 1.0.3028.0 on rockstar games launcher

Up to date: Reinstalled the rockstar games launcher install today and verified files on the other, I sure hope so

Legit or Pirate copy: Legit for both installs

Purchased where - Steam/Rockstar Launcher/Epic: Steam and Rockstar Games Launcher

Windows version: Edition Windows 10 Pro
Version 22H2
Installed on ‎18/‎02/‎2023
OS build 19045.3693
Experience Windows Feature Experience Pack 1000.19053.1000.0

Did you try to delete content_index.xml and try again? Yes, no change

System specifications: CPU-Z Validation link → AMD Ryzen 7 5700X @ 3945.62 MHz - CPU-Z VALIDATOR

CitizenFX crash zip file (‘Save information’ on a crash): The latest from my testing to try and find a way to solve the issue: (1.5 MB) (1.6 MB) (1.6 MB) (1.6 MB) (1.5 MB)

logs/CitizenFX_log files: I’m also including some logs that aren’t in the zips above as they may also be important to the issue.
CRASH CitizenFX_log_2023-11-19T235355.log (1.1 MB)
CRASH CitizenFX_log_2023-11-20T132840.log (1.1 MB)
CRASH CitizenFX_log_2023-11-19T215041.log (1.1 MB)
CRASH CitizenFX_log_2023-11-19T221821.log (1.1 MB)
CRASH CitizenFX_log_2023-11-20T152638.log (1.2 MB)
PINK TREES CitizenFX_log_2023-11-19T230336.log (1.1 MB)
PINK TREES CitizenFX_log_2023-11-20T141558.log (1.1 MB)
NO ISSUES CitizenFX_log_2023-11-17T224714.log (1.4 MB)

.dmp files/report IDs: I guess they’re in the ZIPs but sure
eee74d0a-03be-4817-b649-d97f3215fe11.dmp (8.3 MB)
f3c14cd0-4308-46b4-b567-33217c8a6e3a.dmp (8.4 MB)
5baa42e6-10a7-420b-9c87-85f1a2c16bc9.dmp (8.4 MB)
7b92d05c-82a9-47e9-ac0c-681b22f3b817.dmp (8.4 MB)
dc4de4a1-4b4e-44fb-8c25-6854f243ec99.dmp (8.3 MB)

Important parts

What is the issue you’re having?
Bit of a specific issue; I play on a server (8thgear) that allows you to access some tracks that are already available on retail, as well as some tracks that cannot be done on retail due to prop limits, etc. It’s similar to project homecoming if you’re familiar with it. On the server, there is a track known as LSGP North Loop, which combines multiple tracks (Los Santos GP and The North Loop) and a connecting part between the two that allows for a seamless connection. This track thus has a lot of props (around 750 total I wanna say), but it’s not usually an issue to me. I’ve driven tracks with far more props and never had problems with them. The issue I face happens when driving this track - and specifically this track as I have tried other tracks going through the same road in either directions. When I reach a precise point in the lap my game can do 2 things. When I say reach a certain point I mean physically and not in terms of time around the lap as I’ve tried with many different vehicles. This image points out where the issue happens:

  1. It can outright crash, the crash dumps attached relate to that, and while it used to do so with always the same legacy error hash (utah-twenty-helium) for the past few months, it has recently started also showing me a new legacy error hash (paris-twenty-butter).
  2. The other thing it can do is enter a pretty weird state, where I can see pink vegetation, really f*cked up shadows, and frame drops at the exact same position in the lap every time as well. I have two example videos that are timestamped to exactly when the issue shows itself. In the first video ( the issue appears around 6:40 in the video, you can clearly see the issue with the shadows at 7:30 in the video, and finally the framedrops happen at 7:42 in the video. In the second video ( the issue appears around 6:55 in the video, you can clearly see the issue with the shadows at 7:45 in the video, and finally the framedrops happen at 7:57 in the video.

That’s about the whole issue. I can consistently reproduce it by just getting on the server and starting to lap the track, I can only assume it has to do with unloading most of the props in the city due to how far away I get from it during the lap before reloading a bunch at once? I know the logs state that some props that don’t exist are trying to be loaded but that poses no issue. I know exactly which props those are and if I go backwards around the track to find them, they’re just missing and it poses no issue.

What are you trying to do?
I guess just drive without having issues

What have you tried already to fix the issue?

  • Tried different tracks around the same area
  • Tried without even a track
  • Rebooting my pc and fast boot is turned off.
  • Updating GPU drivers as the issue has been ongoing for months I’ve gone through a few graphics driver and none solved any issue. I should also not that the issue did not start appearing after a driver update, I hadn’t updated my drivers in a few weeks when it showed up out of what I would describe as nowhere.
  • Tried both the EU and US servers of 8thgear.
  • Asked friends to go through the track themselves and they did not have any issue whatsoever.
    • We recently managed to get around 30 players go through the track at the same time and around 4 or 5 people also had the issue. Unfortunately not many gave their logs and the ones that were given really don’t help shine any more light on the situation.
  • Randomly had the thing work for about 12 hours before not working anymore.
  • Looked at the logs and saw the missing props, discussed it with server admins who said other tracks have missing props as well and it hasn’t caused any issues before - case in point: I seem to be alone in getting this issue but we fear it may also happen to other people.
  • Verified in which part of the track the missing props were, confirmed approaching them was not an issue.
  • Went on retail to drive the part with the props that are missing on 8thgear to load them or whatever, before going back to fivem and trying again to no avail.
  • Changed which game install fivem was pointing to.
  • Reinstalled one of my installs entirely and made fivem point to it.
  • Going as far as possible from the point in which I have issues opposite where the track goes to try and trigger the issue while coming from another direction - didn’t work and makes me assume the loading a lot of props issue would also be loading a lot of the city at the same time if it was the case.
  • Deleted fivem cache.

Error screenshot (if any):
utah-twenty-helium screenshot:

paris-twenty-butter screenshot:

What did you do to get this issue?
As described in the issue. Get on 8thgear, be it the US or the EU server, spawn any vehicle, start a hotlap around LSGP North Loop, get to that specific point in the lap. It can also happen in race mode, not only hotlap as 2 crash dumps included in the report are crashes that happened in race mode.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
8thgear EU or US, and only on that specific track.

Additional comments

The more I think about it the more it just seems like a classic one-off gta v issue with my specific hardware. Just really bothers me as we’re planning an event on that track and if some people get a gamecrash like I do it’s not gonna be too enjoyable for them either.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!