FiveM can't open x64d.rpf

GTA V version?
latest
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Yes
Did you try to delete caches.xml and try again?
Yes and the same error
Error screenshot (if any)

System specifications
Fx-6300 8 GB ram GTX 970 4gb
What did you do to get this issue?
I just installed FiveM to play with my friends
What server did you get this issue on?
None
CitizenFX.log file
.dmp files/report IDs
[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
Could not open x64d.rpf. Please try to verify your GTA V files, see http://rsg.ms/verify for more information.

Currently, the installation directory D:\SteamLibrary\steamapps\downloading\271590\ is being used.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Save information] [Close]

[Expanded Information]
Crash signature: rage-device-five.dll+11F66
Report ID: … [uploading?] (use Ctrl+C to copy)
If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Yes
Also add what you already tried so far.
I have tried to reinstall FiveM but since i have slow internet i didnt try to reinstall GTA and I verified the integrity of the files.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Please actually read messages provided in errors, they quite often provide the solution to the error.

I have already verified the game files on steam and it still did not work.

Why is this in such a peculiar directory? Implies that when you were installing FiveM, GTA V was installing also, and it chose the wrong directory. Maybe ensure your directory in %localappdata%/FiveM/FiveM.app/CitizenFX.log is the same.

i will try that right now

could it be that the game isnt done installing but i have all of the required files installed and my friend said it would be alright

Well, obviously. Make sure GTA V is fully installed first.

my friend doesnt even have it installed but he has the files and it still works for him but i will wait and see and retry

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.