FiveM_b2060_GTAProcess.exe crashing

**GTA V version: 1.0.2245.0
**Up to date:Yes
**Legit or Pirate copy:Legit
**Purchased where - Steam/Rockstar Launcher/Epic:Rockstar
**Windows version: 10.0.19043 Build 19043
**Did you try to delete content_index.xml and try again? yes
**System specifications: i7-8700K, RTX 2700, 16GB of 3200MHz RAM, 500GB 970 Evo Plus SSD
**CitizenFX crash zip file (‘Save i
[|attachment](upload:// (1.4 MB)
.zip) (1.4 MB)
nformation’ on a crash): Most Recent Error Message.txt (629 Bytes)

**logs/CitizenFX_log files: CitizenFX_log_2021-07-15T004428.log (477.3 KB)
**.dmp files/report IDs: 86dbfb43-3f10-441e-b05b-1c7ad648458d.dmp (8.9 MB)

If you can’t start the game at all

**GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

**Filepath to FiveM folder: C:\Users\Admin.WIN-H1G0LRA4VJ3\AppData\Local\FiveM
**FiveM client folder screenshot:

**Which antivirus/firewall software are you using? I turned them all off but I use Malwarebytes and always have the windows firewall off
**Did you try to disable/uninstall your Anti-virus? yes

Important parts

**What is the issue you’re having? FiveM crashes as soon as it gets to the Queue screen or connecting to the server

**What are you trying to do? Load up the Purple or Orange NoPixel server

**What have you tried already to fix the issue? I have tried reinstalling FiveM multiple times. I have tried verifying GTA files, making sure it works on its own, fresh installing it, and running it off of a different hard drive

**Error screenshot (if any): all errors are attached above

**What did you do to get this issue? Surprisingly enough, the first time I opened FiveM and loaded Nopixel public server, I got in no problem, created my character and loaded into the game. I however got a really bad bug not long into the game where the menu UI completely bugged out. I AltF4 out of the game and tried restarting it and that is when I started having the issue.

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! I have this issue on both the attached Purple server and also the Orange build as well.

I have tried just about everything I can when it comes to troubleshooting so any advice is very appreciated. I currently have a tier 2 priority for the public server and I would really appreciate any help that can be provided as I currently cannot utilize said purchase due to this issue. Thank you in advance for any help.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Re-installing windows fixed this issue. I must have really screwed something up but it works properly now

I was having the exact same problem about a year ago. I tried every solution I could find to no avail. Unfortunately, the only solution that worked for me was factory resetting my pc. I consider myself to be pretty good with computers, but this issue completely stumped me.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.