FiveM and GOXLR robot sounds

Environment questions

GTA V version
Latest of 5/2/21. Build number:6337558

Up to date:
Yes

Legit or Pirate copy:
Legit

Purchased where - Steam/Rockstar Launcher/Epic:
Steam

Windows version:
18363.1500

Did you try to delete content_index.xml and try again?:
No

System specifications:
CPU: 5800x
GPU: Asus RTX 3070
RAM: 16 GB 3200 Vengeance PRO RGB
Installed on 1 TB NVMe

**CitizenFX crash zip file (‘Save information’ on a crash): **
N/A
logs/CitizenFX_log files:
N/A
.dmp files/report IDs:
N/A

Important parts

What is the issue you’re having?
When I join any server there is a 85% chance of my microphone sounding like staticy/roboty. I am using a GOXLR with a Shure SM7b.

What are you trying to do?
Talk normally ingame

What have you tried already to fix the issue?
I have to restart FiveM and restart and unplug my GOXLR multiple times for it to finally work

Error screenshot (if any):

What did you do to get this issue?
Join any server

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
TheCrewRP and ENVYRP


Additional comments

This only started to happen with mumble once we went to build 2060 (Diamond Casino)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have had this same exact issue. It just started up the last week or so. I’ll watch here too to see if there is a fix. While here… Do you find you have to reset your voice chat a lot? I seem to have to reset mine a ton just to be able to hear people and talk.

no I don’t have that problem. I just have the problem stated above