Five M unknown Rage Error


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: 1.54
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications: 16gb ram 3200 Nvidia rtx 2070 super ryzen 5 3600
CitizenFX crash zip file (‘Save information’ on a crash): (1023.6 KB)

logs/CitizenFX_log files:

CitizenFX_log_2021-05-10T144603.log (24.2 KB)

.dmp files/report IDs:
af637212-3e87-4649-9f85-b2316a57f2ca.dmp (5.4 MB)

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:

FiveM client folder screenshot:

Which antivirus/firewall software are you using? windows defender (windows 10)
Did you try to disable/uninstall your Anti-virus? yes

Important parts

What is the issue you’re having?
Rage error unknown

What are you trying to do? Launch Five M

What have you tried already to fix the issue? fresh game install , fresh five m install, verified game files, checked pathway for game directory.

Error screenshot (if any):

Rage error unknown

What did you do to get this issue? Launched FiveM

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! Five M launcher

Additional comments Plz help

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Did you find a solution? I have the same problem. Thanks :slight_smile:

1 Like

i have this too did you find the solution ???

did you find one ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.