Fatal Error - MF.DLL - Error code 126

GTA V version? 1.0.1032.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? windows 10 with latest creators update
Did you try to disable/uninstall your Anti-virus? yes
Did you try to delete caches.xml and try again? yes
Error screenshot - http://imgur.com/Ym0UYXQ
GTA V folder screenshot http://imgur.com/3ptO1X9
GTA V/update/x64/dlcpacks screenshot http://imgur.com/oVvnJmQ
Filepath to FiveM folder F:\Program Files (x86)\FiveM
FiveM client folder screenshot http://imgur.com/UwuR7Me
System specifications windows 10 home N
CitizenFX.log file - (not sure where to upload file so took a screen shot of the text) http://imgur.com/cJYZiSW
.dmp files

Also add what you already tried so far.

First of all i had errors with some other DLL files, but once i installed the windows 10 creators update they all went away.
I finally reached the Rockstar login screen but then once that loads i get the error 126.
i am able to get to the FiveM loader which says “we’re getting there” etc

i tried to install windows 10 media pack, but it doesnt look like there is one released for windows 10 creators update.(or is it included?)
it seems that without being able to install this media pack i cannot create the MF.DLL files. also i cant seem to download the MF.dll files and manually place it anywhere.(i dont even know where its meant to go anyway)

I tried removing all the microsoft visual C++ then reinstalling them all but that did nothing either.

1 last thing i found is that when i watch some videos online it now recommends me that i install the windows media pack for my version of windows which is beginning to make me think that it is not included with windows 10 creators update and they dont have one available yet.

i will keep searching online and try different things but for now i hope to hear from you guys.

I just tried to play single player, now it says i have other MF files missing.
It seems like when i have done the Verify integrity of game files it has messed up my game.
i will try to verify the files again and see what happens.

so looks like it was the media pack issue.
i managed to find the media pack for the creators update which has fixed everything and its working fine now.

Is there anyway you could post the link to the correct download? I’m having the same issue and cannot fix it. thank you in advance


I’m having the same problem but when I try to download that media pack it says it’s not applicable for my computer

because its a 2 year old link… search google for the media pack.

The Media Feature Pack for N versions of Windows 10 is available for download as an Optional Feature. To install the Media Feature Pack, navigate to Settings > Apps > Apps and Features > Optional Features > Add a Feature and find the Media Feature Pack in the list of available Optional Features. Note, you will not be prompted to restart your computer, but you must restart in order to successfully complete installation of the Media Feature Pack.