Failure to Launch RedM.exe


Description: Failure to Launch RedM

Server artifact version: Latest

Expected behavior: Being able to Start RedM

Current behavior: When launching RedM, RedM’s Task launches inside Taskmananger but nothing happens on screen meaning RedM never properly launches. I’ve already Checked the CitizenFX for the Canary and made sure it is only using 1 Installation.

Error screenshot: N/A

.dmp/crash files: N/A

Files/Code to reproduce bug: Launch RedM.exe

Extra information: My log tells me this: “LoginHandler2::HandleValidateRequest::<lambda_e2f07d8f2137774ba45f4e1859d61c14>::operator (): Performed request.”
as its last entry.

4 Likes

+1 for me. I have the game through Epic. If I don’t have the rockstar launcher open, it tells me to open it before running RedM. If I have R* launcher open, it just flashes a small window on the screen and then just hides. Only place you can tell it is open is in task manager. I am on the newest versions of everything.

The last post was finally accepted so I can post the fix I found. I had recently “updated” my nvidia drivers to the most recent ones, which caused a BSOD on install. Upon uninstalling those and installing drivers from february, it launched fine. Now I have a different issue which I posted in a yet-to-be-accepted post. (Blue flashing)

Did you re-install after you Updated your Nvidia. I did the same thing but am still having the same exact issue as before.

I don’t remember but I recommend trying it.

Also having the same issue, the exe shows that it’s running in task manager. However the game does not launch,however says that I am playing it on steam
reinstalled several times
reinstalled cache
updated drivers
checked event manager and no issues shown
Unplugged all USB controllers,still not fix
Allowed exceptions through anti-virus/windows defender
Turned Off Firewall
Turned Off Anti-Virus
Tried reinstalling RedM into a seperate folder on the desktop,still doesnt not work

i have honestly tried all that i could find and still nothing changes… we just have to wait and see what happens if they get any fixes…

What cpu and gpu do you guys have?
I have AMD Ryzen 5 cpu and a gtx1070.
RedM works perfectly for me…
My 2 friends both have Intel i7 cpus
One with a rtx 2080 and the other with a rtx 2070, and both have the issue where they can’t run the game. It seems to start but then runs as a background app in task manager.
These are the only differences we have in our pcs.

Same issue for me.

Nothing worked, no driver rolldown, nothing.

i7 8700k
RTX 2080
32 GB Ram
Playing on RSC, no Epic, no Steam.

Does anyone have this game working that uses an RTX GPU and/or an Intel CPU?

AMD CPU+GPU, does not work (Intel, Nvidia, AMD It does not matter)
I have 3 different PCs, one problem

so this issue is not with your GPU… the issue stems from the Rockstar client

and what to do about it?

Still no news about it ?

Is the Cfx.re teams are working on it to find a solution or will RedM will remain only for a bunch of limited lucky guys ?

if yes( are working on it) could we do something to help you on this ?

I have a same problem. Has anyone fix it?

same here