Failed to open packfile: ReadBulk of header failed, HELP!

GTA V version? Newest
Up to date? Yea
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes, about 60 times
Error screenshot (if any)


System specifications Ryzen 3 3200G, 16GB Ram 3200MHZ, RX 580, 250GB SSD
What did you do to get this issue? Nothing
What server did you get this issue on? Only my own server. Im not getting this on any other server. My friends can connect to my server fine, but I can’t.
CitizenFX crash zip file IDK what that means
CitizenFX.log file ??
.dmp files/report IDs ??

If an issue with starting:
GTA V folder screenshot I have no mods or plugins
GTA V/update/x64/dlcpacks screenshot again, no mods or plugins
Filepath to FiveM folder app data, roaming, Microsoft, windows, start menu, programs
FiveM client folder screenshot No mods or plugins. Fresh install
Which antivirus/firewall software are you using? None
Did you try to disable/uninstall your Anti-virus? N/A

I have reinstalled GTA 5 6 times. Cleared my cache about 20-30 times, reinstalled FiveM a few times, and even FACTORY RESET my PC

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Did you manage to fix it? If so, could you elaborate where the error originated from?

i have the same issue, did you manage to fix yours already?

1 Like

Yeah i fixed it

fixed

1 Like

how did you fixed?

2 Likes

Reinstalled the “fivem” resource on the server

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.