Failed to fetch server variables CURL error code 28

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: : 1.0.2545.0
Up to date: : I think so
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 10 Profetional Version 21H1
Did you try to delete content_index.xml and try again? Checked appdata/local/fivem and could’nt find that file
System specifications: 6700k 1070 16gb ram
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
CitizenFX_log_2022-01-11T144321.log (44.8 KB)
hope I did that right
.dmp files/report IDs: I don’t know what that is

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having? Cant connect to a specific server (tried 4 others and it works)

What are you trying to do?
Trying to connect to a server IP is in the log file.
What have you tried already to fix the issue?

EDIT!: I tried bypassing my router thus using the I think it’s called “fiber converter” and connected my computer directly to that, seems to be my router blocking… wierd cause i’ve tried disabling all firewalls but it still dosen’t work

Deleting cache. Had this issue yesterday and removed a port forward in my router and suddenly it worked (i thought) now it dosen’t work again. Have contacted the server support and they can’t find anything wrong. Admin recomended me a program called cloudflare I think and when I enable that my public IP changes and I can almost connect it then instead rejects me for having a VPN. I have tried restarting router modem everything.
Error screenshot (if any):

What did you do to get this issue? Connect to the server

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Unive Roleplay


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I found a fix for it might not work tough. It worked for me so here:

  1. Navigate to FiveM ( C:\Users\youruser\AppData\Local\FiveM\FiveM.app ) Change youruser with your Windows User name.
  2. Find Data and delete Cache the full folder, not just files inside.
    image
    Enter this folder and do what the next image says.
    image
    That is the folder you want to delete.
  3. Restart FiveM.

I hope this works. It worked for me I hope it will work for you too