Failed to create environment, hresult 80070002 17.5.2018

Hello, i dont know whats happened with my game, i tried to reinstall it like 6 times, installed c++ redistributable, but still got this error on every server i wanted to join, do someone know how to fix this issue? :(( Pleaseerrorpico

1 Like

You are using an outdated artifact of FXServer.

Make sure you are installing the latest one, not the one on the top of the list!

Thanks for the ansfer dude, but i dont even understand what do you mean, i installed last c++ things but still cant connect, reinstaled it 20 times, restarted pc, now it said nothing, i have 100% loading on server and then game crashed without a crash msg

Ok in most simple words

You are not using the latest version of FXServer.

What version did you download?

From this page >>https://runtime.fivem.net/artifacts/fivem/build_server_windows/master/ the last one >>>08-May-2018 10:13

il give up, but thanks mate

Are you using any other resources than those that come standard within the cfx-server-data?

Try to start a server with just the default resources.

Like I said, usually this error indicates an outdated server, so I’m now trying to get an idea of your setup.

Please provide as much information as possible.

Im just a user, not server owner, but any server doesnt work for me, il give up, i tried everything but i cant even start the game, thanks mate at all

Then I misunderstood and you created a topic in the wrong category.

Please search the forum for hresult to search for possible solutions. If you can’t find a solution, post a new topic in #technical-support and fill out the whole template.

Good luck.

I have this issue as a local host user but i have the newest server artifacts what do i do ?

same here