Failed to call inflate () for streaming file platform:/textures/fxdecal.ytd

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? up to date
Legit or Pirate copy? legit (bought from rockstar website)
Steam/CD/Social Club? social club
Windows version? windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications gt 1030 8gb ram ryzen 5 2600
What did you do to get this issue? loaded up ausdoj rp server
What server did you get this issue on? ausdoj rp

Also add what you already tried so far.
reinstalling fivem, gta v, verified game files via cmd manager

fivem path file C:\Users\My5te\AppData\Local\FiveM
gta file location C:\Program Files\Rockstar Games\Grand Theft Auto V
crash dump file : (953.0 KB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Could you fill out the whole support template please.

sorry forgot about adding path files and crashdump file

Failed to call inflate () for streaming file platform:/textures/fxdecal.ytd

YOU NEED TO LEARN READ ? the file is corrupted or something wrong with it
WHAT DO DO ?verify files

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.