all topics i could find were closed

GTA V version:
Version 1.0.3095.0_v2

Up to date:

Legit or Pirate copy:

Purchased where - Steam/Rockstar Launcher/Epic:
Epic - standard out of the box install

Windows version:
Win 11 Pro - insider edition dev branch - updated

Did you try to delete content_index.xml and try again?
yes - many times

System specifications:
9700k @ 5.4Ghz - nvidia, 2070/3080

CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs: (1.3 MB)
CitizenFX_log_2024-02-08T030350.log (229.1 KB)
607df158-81db-4fef-9f99-990f377d0593.dmp (7.3 MB)

Which antivirus/firewall software are you using?
FS protection / defender

Did you try to disable/uninstall your Anti-virus?
disabled yes - uninstall no

Important parts

What is the issue you’re having?
failed-jupiter-spring crash handler

[Window Title]
Error GTA5_b2944.exe!sub_143D7661D (0x8b)

[Main Instruction]
GTA5_b2944.exe!sub_143D7661D (0x8b)

An error at GTA5_b2944.exe!sub_143D7661D (0x8b) caused FiveM to stop working. A crash report is being uploaded to the FiveM developers.

Legacy crash hash: failed-jupiter-spring
Stack trace:
GTA5_b2944.exe!sub_143D7661D (0x8b)
ntdll.dll!RtlSetThreadSubProcessTag (0x10e)

What are you trying to do?
just play - there’s no specific area or function being done - can be just standing still

What have you tried already to fix the issue?
reinstall of fivem - several times
clear cache - several times
delete all traces of fivem - several times
reinstall of gta - several times
move it to a new m.2
move it to a raid0 m.2
move it to the primary drive m.2

disabled anything not required

  • had the error a few months ago and it wouldn’t go away, so i changed from canary to beta figuring “oh it’s a new thing they’ll fix it” - problem resolved, then a few weeks ago i got the same error, so i switched back to the canary client - error still persisted, so i switched to release - and the error was gone.

then today/yesterday when there was a fivem client update - guess who returned :smiley:
i’m out of options now - what ever was added to the release client today has reproduced the error

Error screenshot (if any):

What did you do to get this issue?
updated fivem client

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
The Worldz End


*** update ***
format and clean install of windows 11 (nothing else)
redownload and install of gtav from epic (117gb)
redownload and install of fivem (tried release/beta/canary)
tried a 1060, 1080ti, 2070super, 3080ti

exactly the same issue - this was not a problem before the last update

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have the exact same problem. Before the update i had to play on the latets branch (unstable) to be able to play.
After the new update that isnt working anymore and im now out of options to play on my main server because of the build on that.

I guess we just have to wait it out until new update comes.
If u fix it let us know!

1 Like

you on win 11 by any chance ?

Yes I see both of us with problems here has Windows 11. I have to mention now we are on that subject. Im running a canary version of windows to avoid some other issues in another game.

is there a possibilety to reset your windows to 10 ? got the same issu running window 11 to

I’m also on win 11 canary - however, it ran perfectly fine until the last update - zero issues

I suspect there’s something in either game code or anticheat that doesn’t go well with Windows 11 24H2. You’ll have to wait for this to get tested and fixed by someone working on the anticheat, I suppose.

with win 11 tightening up code execution - this is exactly what i suspected it was - hopefully a codemonkey can do some tweaking soon or maybe even reverse the patch until there’s a workaround :smiley:

So are we just stuck till a fix is released.

yup we are stuck until fix or roll back of the patch until work around but i don’t know how long it will take :confused:

sad face

This issue is currently being discussed - hopefully a fix should land on canary within the week.


can some one say when there is a fix in canary so we al know :smiley:

any update on this?

Not yet that i know :confused:

damn, i was fine last night, but woke up this morning, and started having this issue

it looks like they would just roll it back to a previous version

would be nice

I’ve noticed too that my cpu usage which used to show as 0-5% max is now like 10-20% while in a server