Faiilure to initate graphics card

RDR2 version? 1491.61
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? steam
Windows version? 11
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
Error RDR2_b1491.exe!sub_142599D60 (0x7) 1_16_2023 7_08_18 AM
System specifications

What did you do to get this issue? attempted to start it up
What server did you get this issue on? none
Latest CitizenFX_log file
[CitizenFX.Core.xml](file:///C:/Users/marin/OneDrive/Desktop/RedM/RedM.app/citizen/clr2/lib/mono/4.5/CitizenFX.Core.xml)
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\marin\OneDrive\Desktop\RedM
RedM client folder screenshot

**Did you try to disable/uninstall your Anti-virus?**yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. tried updating graphics devices, making my nvidia geforece the primary device of choice, uninstalling everything, reinstalling, my game works and is playable but RedM seems not to be and is the only thing not working. All my other games run, just not this program for some reason. Tried running the program with the launcher open, restarting my computer after updates, all of it. Please help.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’m having this same exact issue just curious on was you able to get it fixed and if so how ?? I’ve also tried everything you stated and nothing works I have the game on steam I can play the game fine but I get this issue when loading redm and done everything he stated above to fix and still won’t open. I’m on windows 10 and I have a 2060.

i had this error on red dead first and the fix there was to change it from vulcan launch to DX 12 which was easy enough following the steps in the red dead files and its the same error on redm but i cant figure out a way to get it to launch with DX 12

i’ve changed mine to DX12 and still getting the error changed it in game and in the settings file from a post I’ve read and nothing has fixed it yet.

I’m having the same issue I tried updating my drivers and switching from Vulkan to DX12 I didn’t run the rockstar launcher as administrator nothing works

Well I got it to work, I had to legit completely reset my pc and reinstall steam, discord, my games and red m and all of a sudden bam, it’s working. Something in there was conflicting with it and now it’s not.

  • Britt

Damn i was afraid of that i really don’t want to reset my PC again as it got reset about couple months ago