F8 deny “Access denied for Command Seta”

Environment questions

GTA V version: Gta5
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: 10
Did you try to delete caches.xml (not cache/!) and try again? Yes
System specifications:
1660 super GPU
Ryzen 5
16 GB RAM
650W power supply
512 G SSD + 1 tb external

CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
Every time I put in “ unbind mouse_button mouse_extrabtn2; seta +radio “e radio”; seta -radio “wait 250;e c”; bind mouse_button mouse_extrabtn2 "+vstr +radio -radio” to have it so the radio emote when I click my mouse btn it rejects and says accès denied command seta
What are you trying to do?
Trying to have my mousebtn2 active radio emote when I click it for push to talk and when I unclick it the emote stops.
The command:
unbind mouse_button mouse_extrabtn2; seta +radio “e radio”; seta -radio “wait 250;e c”; bind mouse_button mouse_extrabtn2 "+vstr +radio -radio

What have you tried already to fix the issue?
I tried to do unbind mouse_button mouse_extrabtn2 before and after but it didn’t work.
Error screenshot (if any):

What did you do to get this issue?
Nothing
What server did you get this issue on?
My PC


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

hey bud ive been having the same message, you got a fix?