[ESX] Mb License Manager

MB License Manager

An easy and beautiful interface for police job to manage citizen licenses, create and remove.


  • Easy configuration (Language, location, vehicle only or not)
  • Discord Log for moderation on creation and removal of license
  • Interface for managing player licenses


Created using React Js
You can buy it from my tebex!


Neat release! Looks good!

1 Like

<3 Looks very well!

1 Like

Hey !
It looks cool ! Wanted to know if we can edit the code or not ? :blush:

Hello! Yes you can edit the lua codes, react source code is also available just reach out to me

1 Like

Awesome script. Only change I would recommend is making it so in the config, you can set what licenses you want to be available. Really love this resource otherwise.


1 Like

Ok, I will try to update it then!

Please send a copy of your resource as you would ship it to customers to the moderators group.

Hi, we need some help. We startet the script an the Point to access shows up, but after pressing E only an animations starts (some kind of pc typing, but the Manager itself wont show up. Any ideas to resolve the problem?

Hi are you using linux perhaps? If so please DM me i will try to help you

Hey, i got this error when i’m revoking licenses:

SCRIPT ERROR: @mb_licensemanager/server.lua:118: bad argument #2 to ‘format’ (no value).

After this error appears when i’m trying to create new license to a player the license are disappears and gives a lack of options.

Ok, I just fixed it in the new update.

SCRIPT ERROR: @mb_licensemanager/server.lua:118: bad argument #2 to ‘format’ (no value)

For those want to get the new update please dm me with your tbx number, thank you.

I’m having an above mentioned issue where when e is pressed only the animation works and nothing shows up in the screen.
Any help would be appreciated.

I have the same issue, but the author is allready working on a fix - we must be patient bit

Alright. Thank you for the reply pal!

1 Like

Alrright i found the error and fixed it for Linux. If you are using Linux and have ordered please DM me I will send the latest link to you. Thank you for waiting.


Im not using windows pal! not Linux. The issue is only the animation coming up and nothing else. I hope you’ve understood what it is.

Then what os are you using? lol. Anyway you can DM me try to get the latest version. Maybe it will fix the issue you re having

Okay my bad… I meant I’m using windows and not Linux xD. Sorry