Error when changing fivem version on some servers


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Lastest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: Windows 11
Did you try to delete content_index.xml and try again? Yes
System specifications: NVIDIA GeForce RTX 2060
CitizenFX crash zip file (‘Save information’ on a crash): (1.1 MB)

logs/CitizenFX_log files:
CitizenFX_log_2022-05-21T084500.log (56.1 KB)

.dmp files/report IDs: I don’t know where that is

If you can’t start the game at all

GTA V folder screenshot:

Yes, I can open GTA-5 and also play the servers of the version I am on, but on some servers the restart does not work and on others it does.
GTA V/update/x64/dlcpacks screenshot:

I don’t have dlcpacks.

Filepath to FiveM folder:

C:\Users\Louis Douillet\AppData\Local\FiveM

FiveM client folder screenshot:

Which antivirus/firewall software are you using?
Windows 11.
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?

What are you trying to do?

To fix it for play a server.

What have you tried already to fix the issue?

Yes, I deleted gta-5, fiveM, restarted the computer, looked at solutions and the only one was to restore windows, something that I refuse to do.

Error screenshot (if any):

[Window Title]
Fatal Error

[Main Instruction]
Early-exit trap

A problem while running FiveM has tripped an early-exit trap.

If asking for support, please provide a readable ‘report ID’ from the expanded information below.

[^] Ocultar detalles [Save information] [Cerrar]

[Expanded Information]
Crash signature: GTA5_b2189.exe+1044
Report ID: si-42aa66cb7b544eb4855360613fdceefe
You can press Ctrl-C to copy this message and paste it elsewhere.

What did you do to get this issue?
Nothing, 2 days ago I was playing quietly, very flawed, then the next day when I entered a server I got an error after restarting to change the version and it took a long time

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Iluminados RP and all servers that need to change version to play on the server.

Additional comments

Translated by Google Translate

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

1 Like

It works correctly many thanks :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.