Error RDR2.exe+25B09AC

When I run RedM, it crashes and a pop-up tells me I have to update my Intel driver (although I’m sure it is up to date)

RDR2 version? : 1.0.1355.23
Up to date? : Yes
Legit or Pirate copy? : Legit
Steam/Epic Games/Social Club? : Social Club
Windows version? : Version 20H2 (operating system build 19042.928)
Did you try to delete caches.xml and try again? : Yes, several times
Error screenshot (if any)
System specifications
What did you do to get this issue? : I don’t know, I was playing RedM in the morning and when I came back in the evening I got this error even though ALL my graphics drivers are up to date, I even reinstalled them a second time
What server did you get this issue on? : None as it is a crash when I run RedM
Latest CitizenFX_log file : CitizenFX_log_2021-04-29T123811.log (29.1 KB)
.dmp files/report IDs : I don’t understand what this is :sweat_smile:

If an issue with starting:
Screenshot of the RDR2 folder
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder : C:\Users\MYNAME\AppData\Local\RedM
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? : Yes
Did you start Rockstar Games Launcher not as admin? : I have tried as an admin and not as admin
Also add what you already tried so far. : Reinstall RDR2 and RedM completely by clearing the cache

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: